• We are aware that a no permission error was shown when you tried to purchase in the last 2 days, this is now fixed.

Recent content by madness85

  1. M

    Bug Fixed Not working

    New/Old nothing works.
  2. M

    Bug Fixed Not working

    @MtoR same here its displaying noting.
  3. M

    Compatibility of our add-ons with xF2.2

    I see you have updated that now :) Has thread tabs been started?
  4. M

    Compatibility of our add-ons with xF2.2

    I really need thread tabs updating as it's holding me back from updating my forum. If it takes too long I will just abandon my addons from here, can't wait around for people to support their addons.
  5. M

    Suggestion Implemented System threads

    @MtoR Would you be able to implement this for me? our staff cant do their duties without it.
  6. M

    Support Resolved Conflicts with other addon

    Seems he was wrong. This thread can be closed.
  7. M

    Support Resolved Conflicts with other addon

    I'm having speed issues lately and after debugging for a while I found that 2 addons are the cause. Dbtech shop Username icons Dbtech dev sent me this: This is a compatibility issue with the "[XFA] CustomUsernameIcons" mod. It does not cache permissions correctly, and causes 25 more queries...
  8. M

    Suggestion Implemented System threads

    Staff have permission to edit all threads but are unable to add tabs to threads others created. We use this modification to link staff threads, so atm it's not usable.
  9. M

    Suggestion Implemented System threads

    Im wrong. It seems the problem is i cant add a tab to a thread that another user has created. @MtoR Can you look into this buddy?
  10. M

    Suggestion Implemented System threads

    Addons that create automated threads for reports don't include tabs. For example I have addons, applications, multiple account, Waring threads. All these automated threads in xenforo 1 it was possible to add tabs to them, and xenforo 2 it's not.
  11. M

    Bug Resolved Error

    When creating a new usegroup I'm faced with this error. Server error log ErrorException: Template error: Illegal string offset 'icon' internal_data/code_cache/templates/l1/s0/admin/xfa_cui_user_group_edit_banner.php:78 Generated by: user Jun 15, 2019 at 5:35 PM Stack trace #0...
  12. M

    Bug Resolved template error when editing usergroups

    So you recommend I do a clean install of the addon? Today I upgraded from xf1.
  13. M

    Bug Resolved template error when editing usergroups

    When I try access any usergroup in the admin panel. It's the whole page and I'm not able to edit any usergroup.
  14. M

    Bug Resolved template error when editing usergroups

    Template admin:xfa_cui_user_group_edit_banner: Illegal string offset 'icon' (internal_data/code_cache/templates/l1/s0/admin/xfa_cui_user_group_edit_banner.php:11) Template admin:xfa_cui_user_group_edit_banner: Illegal string offset 'icon'...
  15. M

    Youtube Profile Sidebar

    Hi, Im interested in this addon, but is it planned for xf2? Pointless purchasing if not.