• We are aware that a no permission error was shown when you tried to purchase in the last 2 days, this is now fixed.

Search results

  1. K

    Xen Factory product policy for XenForo 2

    Yes, I even tried making a special permission group and nothing. Please let me know what information you need to proceed.
  2. K

    Suggestion Thread Tabs Attachments

    Correct.
  3. K

    Suggestion Thread Tabs Attachments

    Would it be possible for thread tabs to have the ability to have attachments uploaded?
  4. K

    Xen Factory product policy for XenForo 2

    Hello :) About to make the jump to Xenforo 2 and hoping to be able to do that in November. I see that Default Editor Format will be ported -- do you have an ETA on that? If it's on the back burner I would be happy to compensate you to make it sooner -- it is one of the most important features...
  5. K

    Bug Not a bug Can't remove icon

    Sorry for never responding. Life has been strange. That said, strangely enough... I think it resolved itself, somehow. I didn't really notice until a few days ago that it was resolved since I made an effort to hide this as much as possible. I increased the memory limit not that long ago so that...
  6. K

    Bug Not a bug Can't remove icon

    Age Forums, Ignore More, UI,X, are the ones that pop out to me. Thank you for taking the time to reply. :)
  7. K

    Bug Not a bug Can't remove icon

    I have a couple test environments, an exact copy of my site and a clean slate, just to help me test stuff. Sorry for confusion.
  8. K

    Bug Not a bug Can't remove icon

    Hi again! Unfortunately the bug seems to have even further reach than I expected. It makes a broken image appear under the banners on the mini profile. It's happened across multiple websites of mine, I'm not sure what exactly the issue is. I'd really love to keep the addon but the broken icon...
  9. K

    Bug Not a bug Can't remove icon

    Thank you for taking the time to investigate :) it's much appreciated. That aside, where exactly would I go to tweak the CSS? I looked around the templates and couldn't find the specific location to edit.
  10. K

    Bug Not a bug Can't remove icon

    The step by step is pretty simple. If you go into your profile and enable an icon for the first time, it works. You save. Then, if you change your mind and decide to remove your icon, then save, a broken image symbol remains next to your name rather than being completely removed. I've noticed...
  11. K

    Support Repositioning Issue and Coverage

    Okay, for the first should I just pm you login info? For the second, I tried using Contain but again it just leaves that wide open space there after I do it. What I'd prefer is for it to look like the attached image.
  12. K

    Bug Not a bug Can't remove icon

    In addition, when you append the icon at the end of the username, there's a bit of a spacing issue. Is there any way for me to edit it so the symbol is not so close to the text? Also, some users want to opt out of seeing them entirely - - is there a way I can use css on specific themes so they...
  13. K

    Support Repositioning Issue and Coverage

    Sorry for posting in the wrong place! Love this addon, members love it too. However there's two issues we are having. The first is that repositioning the cover does not last. You can reposition it, but once you refresh the page it doesn't retain the position. Another is that images stretch to...
  14. K

    Bug Not a bug Can't remove icon

    Hello! Love this addon, users adore it. I am using xenforo 1.5.9. Unfortunately it seems if a user tries to disable their icon after having already set one, it shows as a broken image. Any advice would be much appreciated.
  15. K

    Support Buttons invisible + Not working in post

    Thank you, this helped the invisibility issue. I am still having issues with the text editor not automatically putting in my default font choice. I have to click "apply your default formatting" before writing my post. Is there any way to have it just automatically apply it without having to...
  16. K

    Support Buttons invisible + Not working in post

    Buttons are invisible, but clickable. However, while it does seem to appear to retain my settings in my Preferences, it does not retain in posts. It does not automatically use the text options I designated, and if I click on one of the invisible buttons and look at my settings from there it...