• This area is dedicated to the support of our xF1 add-ons. For xF2, please use the dedicated area: HERE.

Suggestion Can we make the background image fluid

MtoR

Freaky Coder
Staff member
Joined
Nov 14, 2015
Messages
3,915
Not sure what you mean with fluid background ?

You mean you don't want it to be stretched to fill the whole page ?
 

oO5 Dynasty

Member
Joined
Nov 16, 2015
Messages
73
Please look at the link in the quote which directs you to the fluid background example I was talking about. I made a mistake and added it to the quote.
 

MtoR

Freaky Coder
Staff member
Joined
Nov 14, 2015
Messages
3,915
With which style ? Coz there is no background in the displayed style (only white)
 

oO5 Dynasty

Member
Joined
Nov 16, 2015
Messages
73
OK i think you are totally confused so let me clear things up.
When i had the add-on from themes corp before y'all moved to your own company, the background image for page nodes and profile pages were fixed into one position.
This week is the first time i am re-installing the add-ons from your website because i needed the updated versions.
Now my suggestion to make the backgrounds fluid in your 2 add-ons came from my previous knowledge of how the themes corp version of the 2 add-ons worked. Now the backgrounds might just be fluid but i actually do not know this because i can not get the 2 add-ons to work.
So let me show you what i mean,
upload_2016-5-18_20-38-54.png
upload_2016-5-18_20-40-23.png
I have an background image set, but it will not show for the Page node background add-on



As for the Profile background image the background is set, but not showing on the profile page. Their is only profile cover permissions and i have it set right.
upload_2016-5-18_20-42-2.png

upload_2016-5-18_20-43-37.png






So in conclusion, i need help with getting both add-ons to work correctly,( by show the background image ).
Also wanted to know if the images are fluid or if they can be made into fluid images.
This website gives a ton of looks at themes that have fluid background images.
https://www.audentio.com/shop/XenForo-themes
 

MtoR

Freaky Coder
Staff member
Joined
Nov 14, 2015
Messages
3,915
Hi,

I am sorry I still don't get your problem.

Have you tested with the default style ? Coz your style seems pretty heavily modified.

Clément
 

oO5 Dynasty

Member
Joined
Nov 16, 2015
Messages
73
ok now i went back and tried to upload a background image to see it load and then go away on page refresh. for the profile background add-on. The page node background is just not working at all. But i do not see permissions to allow this add-on to work. Please go to the test account and upload a background image and then refresh the page please...
 

oO5 Dynasty

Member
Joined
Nov 16, 2015
Messages
73
www.oO5Dynasty.com, and it seems like its an bug or another add-on could be messing with it. The reason why i say this is because i tested the profile background add on with an empty extra.css page to see if any codes was messing with it, but the same problem was their.