• This area is dedicated to the support of our xF1 add-ons. For xF2, please use the dedicated area: HERE.
  • We are aware that a no permission error was shown when you tried to purchase in the last 2 days, this is now fixed.

Support No Answer No pictures displayed

wasserlasser

Member
Joined
Nov 21, 2015
Messages
91
Hi,

I installed the Addon but there are no pictures displayed anywhere.

Please advise

Thanks
 

MtoR

Freaky Coder
Staff member
Joined
Nov 14, 2015
Messages
4,119
Hello,

What is your configuration for the add-on's options ?

Are all the template modifications related to the add-on working ?

Clément
 
  • Like
Reactions: wasserlasser

MtoR

Freaky Coder
Staff member
Joined
Nov 14, 2015
Messages
4,119
For the template modifications, I mean in Appearance > Template modifications search for the rows related to this addon.

Clément
 

MtoR

Freaky Coder
Staff member
Joined
Nov 14, 2015
Messages
4,119
Search the line related to the add-on (name of the add-on).
Those lines are the one below.
 

MtoR

Freaky Coder
Staff member
Joined
Nov 14, 2015
Messages
4,119
That's the template.
I asked you to go to the "Template modifications" page.
 

MtoR

Freaky Coder
Staff member
Joined
Nov 14, 2015
Messages
4,119
Ok so they are all fine.

Have you tried the different positions to see if one of the block position in options is working ?

Clément
 

MtoR

Freaky Coder
Staff member
Joined
Nov 14, 2015
Messages
4,119
Hum it's odd, do you have any js error ?
 

MtoR

Freaky Coder
Staff member
Joined
Nov 14, 2015
Messages
4,119
May I get an admin access to your forum ?
 

MtoR

Freaky Coder
Staff member
Joined
Nov 14, 2015
Messages
4,119
I should be online tomorrow afternoon around 15:00 GMT+1
 

wasserlasser

Member
Joined
Nov 21, 2015
Messages
91
I will be sleeping on an airplane by then. So we will check back with each other in 2 weeks then.